Connexion au serveur
Joueurs connectés 0 / 64   [+ d'infos]   -   Heure : 08h13

[Résolu] Soucis avec l'auto download

Bonjour,

Impossible de dl les hacks lors du lancement du module. Y'a t-il un moyen de les dl autrement?

Merci :)
Tout pareil !
Je regarde ce qui se passe, nous avons changé notre serveur la semaine dernière ^^

Il me semblait avoir vérifié mais je vais regarder ça

Bienvenue en tout cas et merci pour l'info !

Message édité 1 fois, dernière édition le 10/06/2015 à 22h20
Vous pouvez me dire quel hak exactement ne fonctionne pas ?

Edit: c'est bon je l'ai trouvé :)

Message édité 1 fois, dernière édition le 10/06/2015 à 22h36
Super, merci beaucoup. Je retente le dl !
Attendez parce que j'ai trouvé le problème mais j'ai pas encore mis la solution

En faite corriger proprement serait assez long et je dois partir là :-/

On est passé du moteur HTTP Apache à celui de Nginx et apparemment il parle pas pareil avec l'ADL

Je corrigerais tout ça proprement demain matin et je fournirais les explications

Désolé pour ce soucis, IG ça fonctionne plutôt bien ;-)



 
Bon je viens de revérifier en entier l'adl (trx + hak)

Le seul qui marche pas c'est celui là : l3_rws_all_in_one.hak

Donc vous pouvez le télécharger directement par ici :

http://www.lyncya.fr/patchs/l3-adl-prod/l3_rws_all_in_one.hak.lzma

Et le décompresser dans le dossier hak

Bon jeu et à bientôt !

Message édité 1 fois, dernière édition le 10/06/2015 à 23h10
Super, je m'y colle directement ! Merci pour la réactivité
Merci !
Pas de soucis, vous avez pu vous connecter ? Je vois pas vos personnages ^^'

Message édité 1 fois, dernière édition le 11/06/2015 à 10h01

Aucun utilisateur